View Issue Details

IDProjectCategoryView StatusLast Update
0000154SpeedFanConfigurationpublic2005-01-15 08:56
ReporterhjindrAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
PlatformOSWindows XPOS VersionProf.
Product Version4.18 
Target VersionFixed in Version4.20 
Summary0000154: Speedfan looses settings, - clock control, language,
DescriptionOn Asus A7N8X-E Deluxe if I choose all - Motherboard model, clock IC, manufacturer, sometimes is this setting lost, and the language setting is lost everytime when program starts. I know, this problem was here, but speedfan ver 4.18 still have it.
TagsNo tags attached.
Motherboard Model
Video Card ModelMSI Radeon 9800Pro

Activities

alfredo

2004-12-19 10:08

manager   ~0000549

The language setting too?

hjindr

2004-12-19 13:34

reporter   ~0000552

The language settin is lost everytime when steedfan starts - i choose czech translation, and speedfan starts with english.

alfredo

2005-01-06 18:29

manager   ~0000566

Do you run SpeedFan minimized? How did you set it?

alfredo

2005-01-14 11:32

manager   ~0000588

Please, try the latest beta here:

http://www.almico.com/sfbetaprogram.php

and let me know.

Issue History

Date Modified Username Field Change
2004-12-17 19:54 hjindr New Issue
2004-12-17 19:54 hjindr Video Card Model => MSI Radeon 9800Pro
2004-12-19 10:08 alfredo Note Added: 0000549
2004-12-19 10:08 alfredo Status assigned => acknowledged
2004-12-19 13:34 hjindr Note Added: 0000552
2005-01-06 18:29 alfredo Note Added: 0000566
2005-01-14 11:32 alfredo Note Added: 0000588
2005-01-15 08:56 alfredo Status acknowledged => resolved
2005-01-15 08:56 alfredo Resolution open => fixed
2005-01-15 08:56 alfredo Fixed in Version => 4.20