View Issue Details

IDProjectCategoryView StatusLast Update
0001430SpeedFanHardware supportpublic2009-08-19 13:27
ReporterNicoBAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
PlatformS775OSWindows XPOS VersionSP3
Product Version4.38 
Target VersionFixed in Version 
Summary0001430: Winbond W83667HG Chip seems not to be supported
DescriptionSpeedfan recognize W83627DHG instead of W83667HG on Maximus II Formula

this brings to the following:
CPU fan header : report but no control
CHA fan 1, 2 &3 : control but linked together as one speed
PWR fan header : report but no control
OPT fan 1,2&3: no report and thus no control
TagsNo tags attached.
Motherboard ModelASUS Maximus II formula
Video Card Model

Relationships

duplicate of 0001222 resolvedalfredo ASUS P5Q (W83667HG) - Can't control CPU Fan Speed 
duplicate of 0002600 resolvedalfredo ASUS P5Q (W83667HG) - Can't control CPU Fan Speed 

Activities

norman02us

2009-07-10 23:51

reporter   ~0004896

Hello Nico,

1) The lack of control of the CPU_FAN header is indeed related to the missing support of this chip. This has been discussed very intensely:
http://www.bugtrack.almico.com/view.php?id=1222

2) The fact that CHA_FAN headers can only be controlled together is due to Asus, not to Speedfan. There is nothing Speedfan can do about it.

3) It is aboslutely normal that PWR_FAN cannot be controlled. The purpose of this header is to read the speed of the PSU fan. That's why there is no control. This is the same on almost all motherboards and not a mistake of Speedfan.

NicoB

2009-07-12 21:20

reporter   ~0004897

hi Norman

thanks for the link
I will wait and see if Alfredo succeed in adding support of the chip.

NicoB

2009-07-15 22:35

reporter   ~0004900

Norman

what about OPT_FAN 1 2 3?

Do you have a clue for these ones?

norman02us

2009-07-15 23:05

reporter   ~0004901

Last edited: 2009-07-15 23:05

I assume they aren't connected to the main monitoring/control chip. You should ask Asus which Chip controls these fan headers. If they say "just the BIOS and no chip" then I doubt Speedfan will ever be able to control those because Speedfan provides control of chips, not mainboards. If I'm wrong, Alfredo may correct me.

On the other why don't you use the BIOS options for those fans?

NicoB

2009-07-19 18:05

reporter   ~0004907

Because the BIOS options for the OPT fans don't work or not as I would :(

alfredo

2009-08-19 13:26

manager   ~0004938

I'm working on the W83667HG.
Please, refer to the original issue.

Issue History

Date Modified Username Field Change
2009-07-10 23:22 NicoB New Issue
2009-07-10 23:22 NicoB Status new => assigned
2009-07-10 23:22 NicoB Assigned To => alfredo
2009-07-10 23:22 NicoB Motherboard Model => ASUS Maximus II formula
2009-07-10 23:51 norman02us Note Added: 0004896
2009-07-12 21:20 NicoB Note Added: 0004897
2009-07-15 22:35 NicoB Note Added: 0004900
2009-07-15 23:05 norman02us Note Added: 0004901
2009-07-15 23:05 norman02us Note Edited: 0004901
2009-07-19 18:05 NicoB Note Added: 0004907
2009-08-19 08:50 alfredo Status assigned => acknowledged
2009-08-19 13:25 alfredo Relationship added duplicate of 0001222
2009-08-19 13:26 alfredo Note Added: 0004938
2009-08-19 13:27 alfredo Status acknowledged => closed
2009-08-19 13:27 alfredo Resolution open => duplicate