Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001276SpeedFanOtherpublic2008-10-10 13:502019-01-04 06:37
ReporterScott 
Assigned Toalfredo 
PrioritynormalSeveritycrashReproducibilityalways
StatusacknowledgedResolutionreopened 
Platformx86OSWindows XP ProfessionalOS VersionSP3
Product Version4.35 
Target VersionFixed in Version 
Summary0001276: System freezes when SpeedFan and Avira AntiVir Premium run at the same time
DescriptionThis is a duplicate of 0001269, which I created some time ago but mistakenly set the "private" flag on.

When I installed Avira's product, AntiVir Premium 8.1, I started having system freezes. I initially dumped the product, but eventually went back to it. The freezes recurred, but I was determined to find out why.

I went through a huge amount of trouble singling out SpeedFan as contributing to the freeze. I am not saying that SpeedFan directly causes the freeze, but there is some compatibility problem going on between SpeedFan, AntiVir, and my system.

When AntiVir is run without SpeedFan, my system runs fine.

When SpeedFan is run without AntiVir, my system runs fine.

When AntiVir and SpeedFan are run at the same time, my system freezes after a matter of hours.
Steps To ReproduceRun AntiVir Premium 8.1 and SpeedFan 4.35 together ... perhaps I should add "on my system".
Additional InformationAsus A7N8X-E Deluxe

I've tried running SpeedFan with the following parameters:

/NOSMARTSCAN /NOACPISCAN /NOSCSISCAN /NONVIDIAI2C /NOGIVEIO /NOGEFORCEROM
TagsNo tags attached.
Motherboard Model
Video Card ModelNVIDIA GeForce 6800
Attached Files

- Relationships

-  Notes
(0004222)
alfredo (manager)
2008-10-10 13:59

SpeedFan always worked great on your motherboard.
I can do nothing. You should ask Avira.
(0004223)
Scott (reporter)
2008-10-10 22:16

You know how compatibility issues are. Sometimes it's very hard to tell (even if you know exactly why the problem happens) which of the two applications is "at fault". Sometimes it's not even right to say that either one is at fault, because compatibility problems are not the same thing as bugs. My feet have a compatibility problem with size 8 shoes, but nothing is wrong with my feet, nor with the shoes.

Asking Avira for help is like praying for rain.

Thanks anyway.
(0004448)
alfredo (manager)
2009-02-14 14:03

I assume Avira fixed this. Nobody ever reported a similar issue.
(0004452)
Scott (reporter)
2009-02-14 15:59

Sorry to reopen--I just wanted to add a note. I'm not trying to force you to keep this open.

Avira didn't fix anything. I simply stopped using SpeedFan to work around the problem.

I wouldn't expect anyone else to report this problem, since it is far from obvious where the conflict occurs. It took me a lot of work to figure it out.

Again, thanks anyway. I just wish there were alternatives to SpeedFan--but there aren't.
(0004457)
alfredo (manager)
2009-02-14 20:23

I see. Did you try to run SpeedFan using the /NOGIVEIO command line parameter?
Does it fix the issue?
(0004458)
alfredo (manager)
2009-02-14 20:24

Are you using SpeedFan's automatic clock control?
(0004459)
Scott (reporter)
2009-02-15 11:48

I have tried /NOGIVEIO, and even tried deleting giveio.sys and removing it from Device Manager.

I have never used clock control.
(0008690)
eddie007 (reporter)
2018-12-11 07:26

If you are still facing the problem like slow browsing speed just visit here https://foxdownload.org [^] and then replace your old browser by mozilla firefox it is one of the fastest browser running on pc all over the world
(0008691)
roseepeter (reporter)
2018-12-11 07:46

I need some information could you please guide me? i am getting again and again an error in my website http://www.EssayEmpire.co.uk/Finance-Essay-Help [^] could you please help me?
(0008753)
janetwatson (reporter)
2019-01-04 06:37

I take up Avira fixed this. no one ever testified a similar issue. https://webnado.com.au/ [^]

- Issue History
Date Modified Username Field Change
2008-10-10 13:50 Scott New Issue
2008-10-10 13:50 Scott Status new => assigned
2008-10-10 13:50 Scott Assigned To => alfredo
2008-10-10 13:50 Scott Video Card Model => NVIDIA GeForce 6800
2008-10-10 13:59 alfredo Note Added: 0004222
2008-10-10 13:59 alfredo Status assigned => acknowledged
2008-10-10 22:16 Scott Note Added: 0004223
2009-02-14 14:03 alfredo Note Added: 0004448
2009-02-14 14:03 alfredo Status acknowledged => resolved
2009-02-14 14:03 alfredo Resolution open => no change required
2009-02-14 15:59 Scott Note Added: 0004452
2009-02-14 15:59 Scott Status resolved => feedback
2009-02-14 15:59 Scott Resolution no change required => reopened
2009-02-14 20:23 alfredo Note Added: 0004457
2009-02-14 20:24 alfredo Note Added: 0004458
2009-02-15 11:44 alfredo Status feedback => acknowledged
2009-02-15 11:48 Scott Note Added: 0004459
2018-12-11 07:26 eddie007 Note Added: 0008690
2018-12-11 07:46 roseepeter Note Added: 0008691
2019-01-04 06:37 janetwatson Note Added: 0008753


Copyright © 2000 - 2019 MantisBT Team
Time: 0.3920 seconds.
memory usage: 8,124 KB
Powered by Mantis Bugtracker