View Issue Details

IDProjectCategoryView StatusLast Update
0001268SpeedFanUser interfacepublic2009-02-25 09:23
Reporterlegolas_a20Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSXPOS VersionSP3
Product Version4.36 beta 
Target VersionFixed in Version4.38 beta 
Summary0001268: Can't type in speed setting boxes on the configuration/speeds tab
DescriptionI can't type values in speed setting 'minimum value' and 'maximu value' boxes on the configuration/speeds tab: only up and down work. Minor, but annoying when setting up and the main page can do it with the same control (looks the same anyway).
TagsNo tags attached.
Motherboard Model
Video Card Model8800gt

Activities

norman02us

2009-02-13 17:01

reporter   ~0004434

Works with the latest version. I think this can be marked "resolved".

norman02us

2009-02-20 10:46

reporter   ~0004502

*push*

norman02us

2009-02-24 21:38

reporter   ~0004545

*push*

legolas_a20

2009-02-25 00:19

reporter   ~0004546

It does NOT work in the latest version (both 4.37 and 4.38 beta) as far as I can tell.

danbendan

2009-02-25 00:55

reporter   ~0004547

I am running 4,38 beta 10.
I can type in the boxes but the values are not saved and at next startup they revert.

alfredo

2009-02-25 09:23

manager   ~0004548

I fixed it in 4.38 beta 12.

Issue History

Date Modified Username Field Change
2008-09-29 00:17 legolas_a20 New Issue
2008-09-29 00:17 legolas_a20 Status new => assigned
2008-09-29 00:17 legolas_a20 Assigned To => alfredo
2008-09-29 00:17 legolas_a20 Video Card Model => 8800gt
2009-02-13 17:01 norman02us Note Added: 0004434
2009-02-20 10:46 norman02us Note Added: 0004502
2009-02-24 21:38 norman02us Note Added: 0004545
2009-02-25 00:19 legolas_a20 Note Added: 0004546
2009-02-25 00:55 danbendan Note Added: 0004547
2009-02-25 09:13 alfredo Status assigned => acknowledged
2009-02-25 09:13 alfredo Summary Can't type in speed setitng boxes on the configuration/speeds tab => Can't type in speed setting boxes on the configuration/speeds tab
2009-02-25 09:23 alfredo Note Added: 0004548
2009-02-25 09:23 alfredo Status acknowledged => resolved
2009-02-25 09:23 alfredo Resolution open => fixed
2009-02-25 09:23 alfredo Fixed in Version => 4.38 beta