Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001242SpeedFanOtherpublic2008-09-06 04:032008-10-03 11:31
Reporters5rf5ng 
Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSWindows XP professionalOS VersionS/P Pack 2
Product Version4.35 
Target VersionFixed in Version4.36 beta 
Summary0001242: F1 and configure; arrows and checks; large temp offsets; Dell RAID 0 shows no temp; fans show 0rpm.
DescriptionSpeedFan 4.35: (1) On my computer when one first starts up Seedfan
TagsNo tags attached.
Motherboard Model
Video Card Model
Attached Files

- Relationships

-  Notes
(0004104)
alfredo (manager)
2008-09-06 12:29

Please, send me an EMAIL and I will send you a zipped file with an exe.
(0004105)
alfredo (manager)
2008-09-06 12:30

You should open different issues when you ask about so much different things.
(1) contact me by email
(2) up arrow: temperature is raising; down: lowering; check: stable
(3) I can't answer without a SEND REPORT
(4) LSI never answered my emails
(5) can you see any fan speed using other tools?
(0004208)
alfredo (manager)
2008-10-03 11:31

F1 support has been fixed.

- Issue History
Date Modified Username Field Change
2008-09-06 04:03 s5rf5ng New Issue
2008-09-06 04:03 s5rf5ng Status new => assigned
2008-09-06 04:03 s5rf5ng Assigned To => alfredo
2008-09-06 12:28 alfredo Status assigned => acknowledged
2008-09-06 12:29 alfredo Note Added: 0004104
2008-09-06 12:30 alfredo Note Added: 0004105
2008-10-03 11:31 alfredo Note Added: 0004208
2008-10-03 11:31 alfredo Status acknowledged => resolved
2008-10-03 11:31 alfredo Resolution open => fixed
2008-10-03 11:31 alfredo Fixed in Version => 4.36 beta


Copyright © 2000 - 2018 MantisBT Team
Time: 0.3665 seconds.
memory usage: 8,035 KB
Powered by Mantis Bugtracker