View Issue Details

IDProjectCategoryView StatusLast Update
0001233SpeedFanInstallationpublic2008-09-01 20:53
ReporterWillamette2Assigned Toalfredo 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntel P4_1.5Ghz(Socket 423)OSWindows XP ProOS Version5.1.2600
Product Version4.36 beta 
Target VersionFixed in Version4.36 beta 
Summary0001233: SF_4.36beta10 on my computer does not work. Does not appear either one sensor.
DescriptionSF_4.36beta10 on my computer does not work. Does not appear either one sensor, HDD.
Whis SF_4.35 everything is fine. Reinstall,than copy SF_4.36beta10, all the same.
When start SF, goes windows this massage(error):

 Speed Fan
 Access violation at address 00000000. Read of address 00000000

Sometime was massage(error):

 Application Error
Exception EAccessViolation in module speedfan.exe at 0008F73F. Access violation at address 0048F73F in module "speedfan.exe". Write of address 00D13374
TagsNo tags attached.
Motherboard Model
Video Card Model

Activities

Willamette2

2008-08-29 00:06

reporter   ~0004069

I sent to you report...

alfredo

2008-09-01 10:23

manager   ~0004075

Are you using the latest version of the nVidia video driver?

alfredo

2008-09-01 10:33

manager   ~0004076

I just sent you a beta.

Willamette2

2008-09-01 20:44

reporter   ~0004084

I sent report of your new beta...

Issue History

Date Modified Username Field Change
2008-08-28 23:25 Willamette2 New Issue
2008-08-28 23:25 Willamette2 Status new => assigned
2008-08-28 23:25 Willamette2 Assigned To => alfredo
2008-08-29 00:06 Willamette2 Note Added: 0004069
2008-09-01 10:23 alfredo Note Added: 0004075
2008-09-01 10:23 alfredo Status assigned => acknowledged
2008-09-01 10:33 alfredo Note Added: 0004076
2008-09-01 20:44 Willamette2 Note Added: 0004084
2008-09-01 20:53 alfredo Status acknowledged => resolved
2008-09-01 20:53 alfredo Resolution open => fixed
2008-09-01 20:53 alfredo Fixed in Version => 4.36 beta