Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001158SpeedFanHardware supportpublic2008-06-05 19:492008-06-07 15:51
ReporterIcerat 
Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformWindowsOSVistaOS Version32bit
Product Version4.35 beta 
Target VersionFixed in Version4.35 beta 
Summary0001158: Support for the 7600GS
DescriptionHad a Nvidia 6600GT before and speedfan worked a treat with it, now been given a Nvidia 7600GS and i can no longer see my GPU temp.

Is there a switch i got to use or does speedfan not allow for 7600GS Temp reading?

Thanks in advance
Mike
TagsNo tags attached.
Motherboard Model
Video Card ModelNvidia 7600GS
Attached Files

- Relationships

-  Notes
(0003692)
alfredo (manager)
2008-06-05 20:22

I have a 7600GS on my system and it works like a charm.
(0003693)
Icerat (reporter)
2008-06-07 14:31
edited on: 2008-06-07 14:32

Sent your a report to see if there anything in it that could be causing the temp not to be read.

All i get is following nothign like i had when i had the 6600GT in:

Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked VIA VT8237 SMBUS at $0400
Scanning ISA BUS at $0290...
Winbond W83697HF (ID=$60) found on ISA at $290
SuperIO Chip=Winbond W83697HF
Scanning VIA SMBus at $0400...
SMART Enabled for drive 0
Found Maxtor 6Y120L0 (122.9GB)
SMART Enabled for drive 1
Found Maxtor 6Y200P0 (203.9GB)
SMART Enabled for drive 2
SMART Enabled for drive 3
Found MAXTOR STM3250820AS (250.1GB)
SMART Enabled for drive 4
Found SAMSUNG SP2504C (250.1GB)
End of detection
Loaded 0 events

Edit:
Forgot to say io can read the temp with GPU-Z and the Nvidia monitor no problems at all

(0003694)
alfredo (manager)
2008-06-07 15:17

I just sent you a beta.
(0003695)
Icerat (reporter)
2008-06-07 15:44

Very fast response thank you GPU showing up now :)

Report sent as requested thanks
Mike

- Issue History
Date Modified Username Field Change
2008-06-05 19:49 Icerat New Issue
2008-06-05 19:49 Icerat Status new => assigned
2008-06-05 19:49 Icerat Assigned To => alfredo
2008-06-05 19:49 Icerat Video Card Model => Nvidia 7600GS
2008-06-05 20:22 alfredo Note Added: 0003692
2008-06-05 20:22 alfredo Status assigned => acknowledged
2008-06-07 14:31 Icerat Note Added: 0003693
2008-06-07 14:32 Icerat Note Edited: 0003693
2008-06-07 15:17 alfredo Note Added: 0003694
2008-06-07 15:44 Icerat Note Added: 0003695
2008-06-07 15:51 alfredo Status acknowledged => resolved
2008-06-07 15:51 alfredo Resolution open => fixed
2008-06-07 15:51 alfredo Fixed in Version => 4.35 beta


Copyright © 2000 - 2018 MantisBT Team
Time: 0.3204 seconds.
memory usage: 8,050 KB
Powered by Mantis Bugtracker