View Issue Details

IDProjectCategoryView StatusLast Update
0001148SpeedFanInstallationpublic2008-05-20 22:08
ReporterIceratAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSVista HomeOS Version 32bit
Product Version4.34 
Target VersionFixed in Version4.35 beta 
Summary0001148: Slow
DescriptionBeen using Speedfan for along time and like it alot but there has always been one thing that bugs me.

On boot it takes a good 30-40secs before i can use my computer (100% on both cores) whilst Speedfan dose it scan.

If i use the /NOPCISCAN switch i can use my comp straight away no 30-40sec wait and i can see all my Temps apart from my Nvidia 6600GT


TagsNo tags attached.
Motherboard Model
Video Card Model

Activities

Icerat

2008-05-20 08:21

reporter   ~0003654

Last edited: 2008-05-20 08:23

(Clipped the enter key before finishing)

Dose anyone else experience this problem?

Ive tried using /NONVIDIAI2C and /NOSMARTSCAN but i still get the slow down, its only when i use /NOPCISCAN the it almost instantaneously loads.

I can only presume that its when its looking for my 6600gt thats slowing my boot.

Thanks in advance
Mike

alfredo

2008-05-20 09:33

manager   ~0003655

Please, use the UPLOAD button to upload one .TXT file with the result of SEND REPORT (INFO tab) and one .TXT file with the content of DEBUG.NFO file from SpeedFan's directory.

2008-05-20 18:24

 

debug.nfo (39,036 bytes)

Icerat

2008-05-20 18:25

reporter   ~0003656

Last edited: 2008-05-20 18:26

Wasn't sure how to upload a TXT file with the content of DEBUG.NFO file from SpeedFan's directory. So i attached it here.

Hope that ok
Mike

alfredo

2008-05-20 19:27

manager   ~0003657

I have a beta for you. Please, send me an email.

alfredo

2008-05-20 20:24

manager   ~0003658

I just sent the beta. Run the beta, close it, run it. Then send me a report. Now the issue should be gone.

alfredo

2008-05-20 22:08

manager   ~0003659

The problem was that it took a long time to read the BIOS. The latest beta reads it from a file after the first run.

Issue History

Date Modified Username Field Change
2008-05-20 08:17 Icerat New Issue
2008-05-20 08:17 Icerat Status new => assigned
2008-05-20 08:17 Icerat Assigned To => alfredo
2008-05-20 08:21 Icerat Note Added: 0003654
2008-05-20 08:23 Icerat Note Edited: 0003654
2008-05-20 09:33 alfredo Note Added: 0003655
2008-05-20 09:33 alfredo Status assigned => acknowledged
2008-05-20 18:24 Icerat File Added: debug.nfo
2008-05-20 18:25 Icerat Note Added: 0003656
2008-05-20 18:26 Icerat Note Edited: 0003656
2008-05-20 19:27 alfredo Note Added: 0003657
2008-05-20 20:24 alfredo Note Added: 0003658
2008-05-20 22:08 alfredo Note Added: 0003659
2008-05-20 22:08 alfredo Status acknowledged => resolved
2008-05-20 22:08 alfredo Resolution open => fixed
2008-05-20 22:08 alfredo Fixed in Version => 4.35 beta