View Issue Details

IDProjectCategoryView StatusLast Update
0001145SpeedFanHardware supportpublic2014-01-11 20:18
Reporterflanger216Assigned Toalfredo 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSVistaOS VersionUltimate x64
Product Version4.34 
Target VersionFixed in Version4.38 beta 
Summary0001145: No fan, voltage, or RPM support on Intel DP35DP board
DescriptionTemps and SMART hard drives are read fine, but I'm not getting any voltage or RPM readings on my Intel DP35DP motherboard. Needless to say, fan control doesn't work either. The reported southbridge is an Intel 82801IB ICH9 chip.
TagsNo tags attached.
Motherboard Model
Video Card Model

Activities

alfredo

2008-05-19 09:31

manager   ~0003630

Please, send me an email. Use an email address where you can receive a zipped exe.

flanger216

2008-05-19 16:39

reporter   ~0003650

Last edited: 2008-05-19 16:41

Sorry about that. My email is flanger216 [at] gmail.com . Thanks for the quick response!

alfredo

2008-05-19 17:14

manager   ~0003652

Please, resend the report.

alfredo

2008-05-19 18:03

manager   ~0003653

This time the report reached me correctly.
Your motherboard has got Intel QST. I plan to add support for it in SpeedFan 4.36.

flanger216

2008-11-14 16:44

reporter   ~0004264

Still not functioning at all in 4.36 final - no fans, voltages or speed control. Should I send another report?

flanger216

2008-11-23 20:43

reporter   ~0004313

Ditto in 4.37

flanger216

2009-02-21 03:00

reporter   ~0004507

CPU, MB, voltages and fan RPMs are all read correctly in 4.38-beta10. Still no ability to alter fan RPMs, though.

flanger216

2009-03-26 18:21

reporter   ~0004676

Same in beta 14.

alfredo

2009-03-26 18:27

manager   ~0004678

Everything works fine. Intel QST architecture discourages manual fan adjustments. This is the reason why you can't do that.

Issue History

Date Modified Username Field Change
2008-05-19 05:15 flanger216 New Issue
2008-05-19 05:15 flanger216 Status new => assigned
2008-05-19 05:15 flanger216 Assigned To => alfredo
2008-05-19 09:31 alfredo Note Added: 0003630
2008-05-19 09:32 alfredo Severity major => feature
2008-05-19 09:32 alfredo Category Clock control => Hardware support
2008-05-19 09:32 alfredo Status assigned => acknowledged
2008-05-19 16:39 flanger216 Note Added: 0003650
2008-05-19 16:41 alfredo Note Edited: 0003650
2008-05-19 17:14 alfredo Note Added: 0003652
2008-05-19 18:03 alfredo Note Added: 0003653
2008-11-14 16:44 flanger216 Note Added: 0004264
2008-11-23 20:43 flanger216 Note Added: 0004313
2009-02-21 03:00 flanger216 Note Added: 0004507
2009-03-26 18:21 flanger216 Note Added: 0004676
2009-03-26 18:27 alfredo Note Added: 0004678
2009-03-26 18:27 alfredo Status acknowledged => resolved
2009-03-26 18:27 alfredo Resolution open => fixed
2009-03-26 18:27 alfredo Fixed in Version => 4.38 beta
2016-12-21 20:01 09876ggddzz Issue cloned: 0002601