View Issue Details

IDProjectCategoryView StatusLast Update
0001117SpeedFanOtherpublic2011-03-19 12:11
Reporterolivarra1Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindowsOS VersionXP
Product Version4.33 
Target VersionFixed in Version4.43 
Summary0001117: ACPI temperature doesn't refresh
DescriptionI have an Acer Aspire 3630 Notebook. this is the speedfan's log:

Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked SiS661 SMBUS at $8080
Scanning ISA BUS at $0290...
SuperIO Chip=NS PC87591)
Scanning SiSx30 SMBus at $8080...
SMART Enabled for drive 0
Found FUJITSU MHV2100AT (100,0GB)
Found ACPI temperature (38,0C)
End of detection
Loaded 2 events

it says "Found ACPI temperature (38,0C)" and in Temp1 (ACPI temperature) says continuously 38,0C for hours but when I reset my computer then it gives me 51,0C. I tried closing and opening again the aplication but nothing.

Thank you,
Victor oliva, from spain
TagsNo tags attached.
Motherboard Model
Video Card Model

Activities

alfredo

2008-04-23 11:53

manager   ~0003406

I'm working on this.

Issue History

Date Modified Username Field Change
2008-04-14 23:28 olivarra1 New Issue
2008-04-14 23:28 olivarra1 Status new => assigned
2008-04-14 23:28 olivarra1 Assigned To => alfredo
2008-04-23 11:53 alfredo Note Added: 0003406
2008-04-23 11:53 alfredo Status assigned => acknowledged
2011-03-19 12:08 alfredo Resolution open => fixed
2011-03-19 12:08 alfredo Fixed in Version => 4.43
2011-03-19 12:11 alfredo Status acknowledged => resolved