View Issue Details

IDProjectCategoryView StatusLast Update
0001108SpeedFanOtherpublic2008-05-01 23:42
ReporterapmtrdrAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001108: Multiple instances of SpeedFan
DescriptionJust an FYI in case it may cause problems with configuration changes, autoadjustments, etc. Currently, it is possible to run multiple instances of SpeedFan simultaneously.
TagsNo tags attached.
Motherboard Model
Video Card Model

Relationships

duplicate of 0000019 acknowledgedalfredo Multiple instances allowed, which can cause problems 

Activities

kered

2008-05-01 21:39

reporter   ~0003425

Great, now i can have 2 tray icons :D

alfredo

2008-05-01 23:41

manager   ~0003432

:-D

Issue History

Date Modified Username Field Change
2008-03-30 23:24 apmtrdr New Issue
2008-03-30 23:24 apmtrdr Status new => assigned
2008-03-30 23:24 apmtrdr Assigned To => alfredo
2008-05-01 21:39 kered Note Added: 0003425
2008-05-01 23:41 alfredo Note Added: 0003432
2008-05-01 23:42 alfredo Relationship added duplicate of 0000019
2008-05-01 23:42 alfredo Status assigned => closed
2008-05-01 23:42 alfredo Resolution open => duplicate