View Issue Details

IDProjectCategoryView StatusLast Update
0001035SpeedFanOtherpublic2009-02-13 00:38
ReporterjfgarciamexAssigned Toalfredo 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindows XPOS VersionSP2
Product Version4.33 
Target VersionFixed in Version4.37 
Summary0001035: Hang after suspend
DescriptionAfter suspending, at resume CPU utilization for speedfan goes to 100% and keeps sending timeout messages. One interesting point is that after killing speedfan, subsequent restarts do not cause a problem. This is a VAIO desktop with an Intel motherboard (specifically manufactured for Sony). Super IO chip is LPC47m182 and sensor chip is EMC6D103. Messages on speedfan window are:
SMBus msg : Timeout waiting IDLE SMBus...
Steps To ReproduceSuspend desktop.
TagsNo tags attached.
Motherboard Model
Video Card ModelATI Radeon X1950

Activities

alfredo

2009-02-13 00:38

manager   ~0004416

This should have been fixed in recent releases.

Issue History

Date Modified Username Field Change
2007-12-09 03:23 jfgarciamex New Issue
2007-12-09 03:23 jfgarciamex Status new => assigned
2007-12-09 03:23 jfgarciamex Assigned To => alfredo
2007-12-09 03:23 jfgarciamex Video Card Model => ATI Radeon X1950
2009-02-13 00:37 alfredo Status assigned => acknowledged
2009-02-13 00:38 alfredo Note Added: 0004416
2009-02-13 00:38 alfredo Status acknowledged => resolved
2009-02-13 00:38 alfredo Resolution open => fixed
2009-02-13 00:38 alfredo Fixed in Version => 4.37