View Issue Details

IDProjectCategoryView StatusLast Update
0000010SpeedFanFan controlpublic2018-08-14 04:40
ReporterFlushellAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformOSWindowsOS VersionXP Prof SP1
Product Version 
Target VersionFixed in Version 
Summary0000010: When you logoff Fans are not set to 100%
DescriptionWhen you logoff Fans are not set to 100% (even when this is set in configure-pane) This happens for sure in Windows XP Professional SP1, but maybe too in other versions of Windows. This can harm the PC when someone logs-off. When you logon again the program isn't of course restarted so the fans stay at a lower level.
The fans are correctly set to 100% when you exit the program the normal way
Steps To ReproduceStart SpeedFan, wait till fanspeeds are at lower speed and logoff
TagsNo tags attached.
Motherboard Modelmsi x370 gaming pro carbon
Video Card Model

Activities

alfredo

2004-06-17 18:45

manager   ~0000046

It looks like to destructor is not called.
I'll get back to you asap.

alfredo

2004-06-17 19:08

manager   ~0000047

I just sent to you a new beta.

alfredo

2004-06-18 19:56

manager   ~0000048

Fixed in latest beta.

Issue History

Date Modified Username Field Change
2004-06-17 17:59 Flushell New Issue
2004-06-17 18:45 alfredo Note Added: 0000046
2004-06-17 18:45 alfredo Status assigned => acknowledged
2004-06-17 19:08 alfredo Note Added: 0000047
2004-06-18 19:56 alfredo Status acknowledged => resolved
2004-06-18 19:56 alfredo Resolution open => fixed
2004-06-18 19:56 alfredo Note Added: 0000048
2004-06-24 11:41 alfredo Status resolved => closed
2018-08-14 04:38 fusiondog8 Motherboard Model => msi x370 gaming pro carbon