Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002708SpeedFanHardware supportpublic2018-10-21 17:362018-10-21 19:52
ReporterDavertx5 
Assigned Toalfredo 
PriorityurgentSeveritymajorReproducibilityalways
StatusassignedResolutionopen 
PlatformOSWindowsOS VersionWindows 10 1803
Product Version4.52 
Target VersionFixed in Version 
Summary0002708: Can't find temperature sensor (1 from GeForce1B8110DE0C0000)
DescriptionCan't find temperature sensor (1 from GeForce1B8110DE0C0000)

Ever since I updated to 416.36? I think it's the latest?

It broke speedfan fan control and the graph just disappeared so imagine my shock when i see the fans it was controlling with just stopped moving entirely!
TagsNo tags attached.
Motherboard ModelX370 SLI Killer (P4.80)
Video Card ModelNvidia Geforce GTX1070 8GB
Attached Files

- Relationships

-  Notes
(0008632)
Davertx5 (reporter)
2018-10-21 17:37

Sorry I meant 416.34
(0008633)
Davertx5 (reporter)
2018-10-21 19:52

I might have found the problem, after switching different Nvidia GPUs it still came up as the same problem, tried different PCIe slots, the same gpus would show up in the same windows version and speedfan version AND nvidia driver version in my testbench but even another random windows 10 installation that's on 1803 didn't even show any detection error which leads me to believe my motherboard MAY be shot. Might have been my update to P4.8 uefi revision.

I'll send it in for repairs and report back

- Issue History
Date Modified Username Field Change
2018-10-21 17:36 Davertx5 New Issue
2018-10-21 17:36 Davertx5 Status new => assigned
2018-10-21 17:36 Davertx5 Assigned To => alfredo
2018-10-21 17:37 Davertx5 Note Added: 0008632
2018-10-21 19:52 Davertx5 Note Added: 0008633


Copyright © 2000 - 2018 MantisBT Team
Time: 0.1594 seconds.
memory usage: 8,032 KB
Powered by Mantis Bugtracker