Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002699SpeedFanUser interfacepublic2018-08-14 04:452018-09-18 10:33
Reporterfusiondog8 
Assigned Toalfredo 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusacknowledgedResolutionopen 
PlatformASUS A7N8X-E Deluxe Rev1.01OSWindows XPOS VersionSP1
Product Version4.12 
Target VersionFixed in Version 
Summary0002699: Running SpeedFan as system service
DescriptionIt would be very usefull to enable a system service runmode for speedfan. So SpeedFan can do its great job even when no user is currently logged on.
Tags64-bit, Gigabyte
Motherboard Modelmsi x370 gaming pro carbon
Video Card ModelSapphire Radeon 9800 pro 128Mb (passive with Zalman)
Attached Files

- Relationships

-  Notes
(0008615)
alfredo (manager)
2004-06-29 10:10

I'm working on this. It's not that easy as I will have to rewrite a lot of code. Anyway: I already did a lot of testing :-)
(0008616)
alfredo (manager)
2004-06-29 10:15

By the way: I forgot to update the relevant info, thus the PROGRAM VERSION combo box didn't allow you to select version 4.13. If you are using version 4.13, feel free to update the record. If not, then download it :-)
(0008617)
mexcel (reporter)
2004-06-29 10:42

Mmmmh, thanks, but ... how can I update the original record?
I was using Version 4.13 allready... :-).

- Issue History
Date Modified Username Field Change
2018-08-14 04:45 fusiondog8 New Issue
2018-08-14 04:45 fusiondog8 Issue generated from: 0000022
2018-09-18 10:33 yakudza086 Tag Attached: Gigabyte
2018-09-18 10:33 yakudza086 Tag Attached: 64-bit


Copyright © 2000 - 2018 MantisBT Team
Time: 0.3010 seconds.
memory usage: 8,033 KB
Powered by Mantis Bugtracker