View Issue Details

IDProjectCategoryView StatusLast Update
0002613SpeedFanInstallationpublic2019-04-18 13:30
Reporter09876ggddzzAssigned Toalfredo 
PriorityimmediateSeveritytrivialReproducibilityalways
Status resolvedResolutionno change required 
PlatformOSWindows Vista 32bitOS VersionBuild 6002: SP2
Product Version4.46 beta 
Target VersionFixed in Version 
Summary0002613: Driver error at install
DescriptionAfter starting .exe, diolog box says:
Error <SPEEDFAN Driver Not Installed>
Is SPEEDFAN service started?
Steps To ReproduceDownload, unzip, attempt to start .exe
Additional InformationAfter HDD crash and after recovering files, I have to reinstall programs, worked before but not now.

Also, version 4.45 works fine, but I want the beta because it finds more temp. sensors.
TagsNo tags attached.
Motherboard ModelDell
Video Card Model

Activities

user3133

2012-02-04 23:17

  ~0008372

Please email me at flyoffacliff@gmail.com once you reply. Thanks. :)

alfredo

2012-02-14 09:41

manager   ~0008373

You missed the usage instructions for the beta. You must install 4.45 final first.

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0001936