View Issue Details

IDProjectCategoryView StatusLast Update
0002495SpeedFanFan controlpublic2019-04-06 13:05
ReporterfellpowerAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionopen 
PlatformWindowsOSWindows 8.1 x64OS Version8.1
Product Version4.52 beta 
Target VersionFixed in Version 
Summary0002495: No Fan Control on Asus Maximus VIII Ranger (Z170)
DescriptionI can see all readings, but i cant change the fan speeds. (Chassis Fans)

Send Report. (I hope, because, as i hit "Send", my System hangs...:/
Steps To ReproduceTry to control the fans
TagsNo tags attached.
Motherboard ModelAsus Maximus VIII Ranger
Video Card ModelGeforce GTX 980Ti

Activities

dropadred

2016-03-06 14:29

reporter   ~0007970

Hey fellpower,

I would like to ask you, if you have changed the settings in the Advanced section with according chosen chipset, better said:

Main windows > Configure > Advanced > Choose the right type of chipset from roll-down menu (I guess it will be Nuvoton's NCT6793D) and changing PWM *number* mode to Manual.

I was able to control my fans since then.

Hope it helps, if not, we have to pray for the Alfredo's aid.

fellpower

2016-03-06 15:10

reporter   ~0007972

That helps. Thanks for checking this. Now i can change the Speeds. Speedfan should check that, maybe in the future. ANd one important wish is, to have he ability to copy and paste fan curves in the fan control window. Because i have many fans on my radiators, that i would change all with the same amount, but with the curves, i cant get them all in the same rpm.

fellpower

2016-03-10 00:04

reporter   ~0007973

Last edited: 2016-03-27 09:25

View 2 revisions

Damn, after the last BIOS Update for the Motherboard (1504), it isnt working anymore. Speedfan says: "DO NOT USE", if i try to switch to manual....

Can you fix that plz

Here is the "log"

Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel Sunrise Point SMBUS at $F000
Found nVidia GeForce GTX 980 Ti
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
SuperIO Chip=Nuvoton NCT6793D
NCT6793D (ID=$C1) found (using SuperIO) on ISA at $290
Nuvoton NCT6793D at $290 msg : Nuvoton NCT6793D uses base address $0A00 too
Nuvoton NCT6793D at $290 msg : Nuvoton NCT6793D uses base address $0A00 too
DUPLICATE --> Nuvoton NCT6793D from ISA at $0290 WAS ALREADY ADDED AS Nuvoton NCT6793D from ISA at $0290
Scanning Intel SMBus at $F000...
GT34TS04 (ID=$2201) found on SMBus at $19
GT34TS04 (ID=$2201) found on SMBus at $1B
LM75 found on SMBus at $4B
LM75 found on SMBus at $4F
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
MAX6650/6651 found on SMBus at $4B
Scanning I2CNVidia SMBus at $3D405051...
Found WDC WD10EAVS-00D7B1 on AdvSMART
Found Samsung SSD 840 PRO Series on AdvSMART
Found Crucial_CT240M500SSD1 on AdvSMART
Found WDC WD10EACS-00D6B1 on AdvSMART
INFO : SCSI DISABLED by user or because iaStorA.sys is installed
Found System manufacturer System Product Name
Found ACPI temperature
Found Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
End of detection
Loaded 0 events

fellpower

2016-04-03 14:12

reporter   ~0007979

Newest BIOS Update from Asus: 1602

And Speedfan is still NOT working.

I cant change from "DO NOT USE" to manual...

Issue History

Date Modified Username Field Change
2016-02-20 11:43 fellpower New Issue
2016-02-20 11:43 fellpower Status new => assigned
2016-02-20 11:43 fellpower Assigned To => alfredo
2016-03-06 14:29 dropadred Note Added: 0007970
2016-03-06 15:10 fellpower Note Added: 0007972
2016-03-10 00:04 fellpower Note Added: 0007973
2016-03-27 09:25 fellpower Note Edited: 0007973 View Revisions
2016-04-03 14:12 fellpower Note Added: 0007979