View Issue Details

IDProjectCategoryView StatusLast Update
0002281SpeedFanFan controlpublic2014-08-25 17:17
Reporterzab4caAssigned Toalfredo 
PriorityurgentSeveritymajorReproducibilitysometimes
Status acknowledgedResolutionopen 
PlatformPCOSWINDOWSOS Version8.1 PRO (64)
Product Version4.50 beta 
Target VersionFixed in Version 
Summary0002281: Unable to see pc fan speed or control pc fans
DescriptionI have a brand new motherboard gigabyte Z97X-SLI on which i have intel core i7 4790k installed. Its running on windows 8.1 pro 64 bits version and the pc has 4 noctua fan running. Using the new beta and previous Speedfan release i am unable to see the fans RPM and temperature readings are way low between 15 - 18c even though CPUID shows a temperature reading of around 38C which is almost accurate. I hope if there can be a fix released soon.

thanks
TagsNo tags attached.
Motherboard ModelGigabyte Z97X-SLI
Video Card ModelZOTAC GTX 650Ti

Activities

zab4ca

2014-08-09 20:06

reporter  

Capture.JPG (52,745 bytes)
Capture.JPG (52,745 bytes)

alfredo

2014-08-10 08:03

manager   ~0007444

Please, send me a SEND REPORT using the latest beta. I will send you a private beta.

zab4ca

2014-08-12 17:37

reporter   ~0007454

Thanks for replying and helping me out with my issue. Send report has been delivered to you using the speedfan program itself.

alfredo

2014-08-12 18:54

manager   ~0007455

I cannot find your report. Can you, please, resend it?

alfredo

2014-08-12 18:55

manager   ~0007456

By the way, I have a new beta that will fix CPU Core Temperatures.

zab4ca

2014-08-12 22:05

reporter   ~0007457

after clicking on send report. It appears to be generating reports and i am not sure if it sends it or not because the speedfan software freezes. i have to literally close it through taskmanager. In the mean time looking forward for your new beta.

alfredo

2014-08-13 10:02

manager   ~0007462

While generating the report, SpeedFan shows a window stating what's under review. What's on the screen when it freezes?

zab4ca

2014-08-14 16:30

reporter   ~0007481

i hope now you may have received the report. Please advice me if you have got it. thanks

zab4ca

2014-08-25 17:16

reporter   ~0007561

Man you are awesome. I thank you for all the handwork you do for us. I am able to see correct temperature & fan speed reading. however i cannot control the fan and neither can i see vcore 1 or 2 e.t.c. i have attached a pic. I have disabled the fan control in bios also still no luck.

zab4ca

2014-08-25 17:17

reporter  

4.50 final beta.JPG (52,421 bytes)
4.50 final beta.JPG (52,421 bytes)

Issue History

Date Modified Username Field Change
2014-08-09 20:06 zab4ca New Issue
2014-08-09 20:06 zab4ca Status new => assigned
2014-08-09 20:06 zab4ca Assigned To => alfredo
2014-08-09 20:06 zab4ca File Added: Capture.JPG
2014-08-10 08:03 alfredo Note Added: 0007444
2014-08-10 08:03 alfredo Status assigned => acknowledged
2014-08-12 17:37 zab4ca Note Added: 0007454
2014-08-12 18:54 alfredo Note Added: 0007455
2014-08-12 18:55 alfredo Note Added: 0007456
2014-08-12 22:05 zab4ca Note Added: 0007457
2014-08-13 10:02 alfredo Note Added: 0007462
2014-08-14 16:30 zab4ca Note Added: 0007481
2014-08-25 17:16 zab4ca Note Added: 0007561
2014-08-25 17:17 zab4ca File Added: 4.50 final beta.JPG