View Issue Details

IDProjectCategoryView StatusLast Update
0002249SpeedFanHardware supportpublic2015-02-22 13:51
ReportertimimanAssigned Toalfredo 
PrioritynormalSeverityfeatureReproducibilityalways
Status acknowledgedResolutionopen 
PlatformWindowsOSWindowsOS Version7 64bits
Product Version4.49 
Target VersionFixed in Version 
Summary0002249: No voltage readings on Asus M5A99X EVO R2.0
DescriptionUsing the Asus M5A99X R2.0, I have no readings of voltages at all.
Temperatures and Fans are OK.

Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
SB7xx/8xx PM2 found on ISA at $CCB
Scanning ISA BUS at $0290...
SuperIO Chip=IT8721F
IT8721F found on ISA at $290
Scanning AtiIgp SMBus at $0B00...
Scanning ISA BUS at $0CCB...
Found WDC WD15EARX-00PASB0 on AdvSMART
Found WDC WD3000GLFS-01F8U0 on AdvSMART
Found WDC WD5000AAKS-65YGA0 on AdvSMART
Found WDC WD6401AALS-00L3B2 on AdvSMART
Found WDC WD7502ABYS-01A6B0 on AdvSMART
Found AMD Radeon R9 200 Series
Loaded 0 events
Steps To ReproduceJust run Speedfan.
TagsNo tags attached.
Motherboard ModelAsus M5A99X R2.0
Video Card ModelAsus R9 290

Activities

alfredo

2015-01-22 16:37

manager   ~0007706

Voltages are difficult to support because manufactures often use custom circuitry. I add support for voltages once I am (almost) sure that reported values will be correct.

timiman

2015-02-22 13:51

reporter   ~0007772

Just sent out a report based on 4.51

Issue History

Date Modified Username Field Change
2014-04-22 20:33 timiman New Issue
2014-04-22 20:33 timiman Status new => assigned
2014-04-22 20:33 timiman Assigned To => alfredo
2015-01-22 16:37 alfredo Note Added: 0007706
2015-01-22 16:37 alfredo Status assigned => acknowledged
2015-02-22 13:51 timiman Note Added: 0007772