View Issue Details

IDProjectCategoryView StatusLast Update
0002245SpeedFanOtherpublic2014-08-08 20:18
ReporteralielAssigned Toalfredo 
PriorityhighSeveritycrashReproducibilityalways
Status acknowledgedResolutionopen 
Platformx64OSMS WindowsOS VersionWindows 7
Product Version4.49 
Target VersionFixed in Version 
Summary0002245: Laptop crashes when I attempt to start speedfan
DescriptionI have a Dell studio 1558 laptop and everytime I try to run speedfan everything freezes. The only way it would work is if I uninstall it via revo and re-install it. I have tried using the /NOSUPERIO, the /NOSMARTSCAN and the /NOSCSISCAN switches alone or in combination, but nothing works. Please help, I am getting frustrated.
TagsNo tags attached.
Motherboard ModelIntel PCH HM55
Video Card ModelATI Mobility Radeon HD 5470

Activities

rcollings

2014-07-12 19:41

reporter   ~0007412

I am having exactly the same problem with the same machine. It freezes after displaying three lines in the start up script.

On one occasion, after rebooting, it did start correctly but only showed the GPU fan (with 0 revs). I set the tickbox for Dell, exited but when I restarted, it locked up the machine.

What are the chances of this being fixed. I notice that the problem has been outstanding for 3 months.

Thank you

alfredo

2014-08-08 20:18

manager   ~0007429

Can you send me a report using the latest beta available online?
If you experience a crash, please send me an email with a description of the crash and DEBUG.NFO from SpeedFan's directory. If you using the latest beta just unzip it to any temporary directory for this test.

Issue History

Date Modified Username Field Change
2014-04-10 03:55 aliel New Issue
2014-04-10 03:55 aliel Status new => assigned
2014-04-10 03:55 aliel Assigned To => alfredo
2014-07-12 19:41 rcollings Note Added: 0007412
2014-08-08 20:18 alfredo Note Added: 0007429
2014-08-08 20:18 alfredo Status assigned => acknowledged