View Issue Details

IDProjectCategoryView StatusLast Update
0002239SpeedFanFan controlpublic2014-03-30 21:33
Reporterjck1Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionopen 
Platformx86OSWindowsOS Version7 SP1
Product Version4.49 
Target VersionFixed in Version 
Summary0002239: Not detecting CPU Fan speed at lower RPMs - ASUS A8N-VM CSM
DescriptionAux0 Fan = CPU Fan

When Pwm3 <= 80% (plus or minus a few percent), CPU Fan speed drops to 0 RPM even though fan is still running

When Pwm3 > 80% (plus or minus a few percent), CPU Fan speed is correctly displayed

Hwinfo32 always correctly displays the CPU fan speed (even at low rpm). The interesting part is that if hwinfo is running while speedfan is running, speedfan will display the CPU fan speed correctly too (even with pwm3 < 80%).
Steps To Reproduce1. Advanced tab > Set PWM 3 Mode = Manual PWM Control
2. Readings tab > Set PWm3 = 100%
3. Note Aux0 Fan is correctly displaying cpu fan rpm
4. Reading tab > Set PWM3 = 60%
5. Note Aux0 Fan is now not displaying cpu fan rpm (it will remain at 0 rpm)
6. Start latest version of hwinfo32 (v4.37-2155)
7. Note Aux0 Fan is now suddenly displaying fan rpm
TagsNo tags attached.
Motherboard ModelASUS A8N-VM CSM
Video Card Model

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-03-30 21:33 jck1 New Issue
2014-03-30 21:33 jck1 Status new => assigned
2014-03-30 21:33 jck1 Assigned To => alfredo