View Issue Details

IDProjectCategoryView StatusLast Update
0002186SpeedFanLogging and chartingpublic2013-11-02 15:15
Reporterja86sonAssigned Toalfredo 
PriorityurgentSeverityblockReproducibilityalways
Status assignedResolutionopen 
PlatformWindowsOSWindows 7 64 BitOS Version6.1.7601.18247
Product Version4.49 
Target VersionFixed in Version 
Summary0002186: Direktly after start speedfan reports: access violation at address 00000000. read of address 00000000. and stops.
DescriptionWin9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 5/3400 Series SMBUS at $0400
Found nVidia GeForce GTX 560
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
SuperIO Chip=FINTEK F71889F
Linked ISA BUS at $0A00
Scanning Intel SMBus at $0400...
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
Scanning I2CNVidia SMBus at $3D405051...
Scanning ISA BUS at $0A00...
F71889A found on ISA at $A00
Steps To ReproduceIt happens every time i start SF it reports the same
TagsNo tags attached.
Motherboard ModelMSI H55M-E33 (MS-7636)
Video Card ModelNVIDIA GTX 560

Activities

ja86son

2013-11-02 15:13

reporter  

Report.txt (292,765 bytes)

Issue History

Date Modified Username Field Change
2013-11-02 15:13 ja86son New Issue
2013-11-02 15:13 ja86son Status new => assigned
2013-11-02 15:13 ja86son Assigned To => alfredo
2013-11-02 15:13 ja86son File Added: Report.txt