Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002113SpeedFanUser interfacepublic2013-04-08 08:552019-04-02 12:23
Reporterrutigl 
Assigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
StatusacknowledgedResolutionopen 
PlatformDesktop PCOSWindowsOS VersionXP SP3
Product Version4.49 
Target VersionFixed in Version 
Summary0002113: doesn't start minimized in automatic startup
DescriptionThis behaviour was in previous versions as well.
I added speedfan to automatic startup, in Configure - Options of the program I checked "Start minimized"
but when it started it NEVER started minimized and when you click on minimize button - no reaction at all.
When you close the program and open it again, yes, it starts minimized, not always at the second time, sometimes at the third time.
Steps To Reproduce1. Add speedfan.exe to automatic startup shortcut
2. Reboot the PC
3. You see the window of the speedfan and it doesn't appear in the taskbar.
4. Press on minimize.
5. Close the speedfan.exe
6. Reopen it again.
TagsNo tags attached.
Motherboard ModelFoxconn G41MX v.2
Video Card ModelNVIDIA GeForce GT440
Attached Filespng file icon scr01.png [^] (14,921 bytes) 2013-04-08 15:30

- Relationships

-  Notes
(0007199)
MaxusR (reporter)
2013-04-08 13:06
edited on: 2013-04-08 13:08

Minimized state of SpeedFan can be configured in Shell link options (if it's started through this link) or through "cmd /c start /min speedfan.exe".

(0007200)
rutigl (reporter)
2013-04-08 15:31

I added the screenshot with the checkbox "start minimized"
Thank you anyway for your advice.
(0007201)
alfredo (manager)
2013-04-08 15:48

Please, use only SpeedFan's integrated option and do not try to minimize through the link or similar.
(0007206)
rutigl (reporter)
2013-04-10 12:46

Sorry again but either the Speedfan integrated option or start with parameter /min in shell doesn't help, the same behaviour. So please try to fix this bug in future version, if it is possible
(0007207)
TalivanIBM (reporter)
2013-04-10 16:51
edited on: 2013-04-10 16:52

I have the same problem, but if you have the static icon, if you right click on it and select Restore, then the minimize button works. It's info, not a solution....

I have the problem in version 4.46, 4.47 and 4.49, in at last 10 of 50 pc, and all different.

(0007217)
Firestone (reporter)
2013-04-22 09:00

Hello there, I have exactly the same problem with v4.49 :( Any idea how to fix it? Thx alot for any information.

- Issue History
Date Modified Username Field Change
2013-04-08 08:55 rutigl New Issue
2013-04-08 08:55 rutigl Status new => assigned
2013-04-08 08:55 rutigl Assigned To => alfredo
2013-04-08 13:06 MaxusR Note Added: 0007199
2013-04-08 13:08 MaxusR Note Edited: 0007199 View Revisions
2013-04-08 15:30 rutigl File Added: scr01.png
2013-04-08 15:31 rutigl Note Added: 0007200
2013-04-08 15:48 alfredo Note Added: 0007201
2013-04-08 15:48 alfredo Status assigned => acknowledged
2013-04-10 12:46 rutigl Note Added: 0007206
2013-04-10 16:51 TalivanIBM Note Added: 0007207
2013-04-10 16:51 TalivanIBM Note Edited: 0007207 View Revisions
2013-04-10 16:52 TalivanIBM Note Edited: 0007207 View Revisions
2013-04-22 09:00 Firestone Note Added: 0007217
2019-03-29 07:01 user5825 Note Added: 0009133
2019-04-01 11:44 almico Note Deleted: 0009133
2019-04-02 12:18 user5851 Note Added: 0009166
2019-04-02 12:19 user5851 Note Edited: 0009166 View Revisions
2019-04-02 12:20 user5851 Note Edited: 0009166 View Revisions
2019-04-02 12:20 user5851 Note Edited: 0009166 View Revisions
2019-04-02 12:23 user5851 Note Edited: 0009166 View Revisions
2019-04-09 15:34 almico Note Deleted: 0009166


Copyright © 2000 - 2019 MantisBT Team
Time: 0.1592 seconds.
memory usage: 8,104 KB
Powered by Mantis Bugtracker