View Issue Details

IDProjectCategoryView StatusLast Update
0002091SpeedFanHardware supportpublic2013-02-27 14:26
ReporterstreetwolfAssigned Toalfredo 
PriorityhighSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformOSWindowsOS Version8 x64
Product Version 
Target VersionFixed in Version 
Summary0002091: CPU Temp is incorrect
DescriptionIt appears that the CPU temp is being gotten from T2 CPUTIN when it should be gotten from TE CPU PECI. I've included a screenshot of the situation. The temps in the red circles are correct. I've circled in green the CPU temp reported by SF and a green circle in SIV64x where I believe SF is getting it's 'incorrect' temp from.
Additional InformationI sent you debug info a few days ago for another problem.
TagsNo tags attached.
Motherboard ModelAsus P8Z77-V Deluxe
Video Card ModelSapphire HD7979 OC

Activities

streetwolf

2013-01-18 17:17

reporter  

CPU_Temp.png (247,718 bytes)
CPU_Temp.png (247,718 bytes)

streetwolf

2013-01-18 17:20

reporter   ~0007173

Last edited: 2013-01-18 17:20

View 2 revisions

I circled the wrong temp in AIDA64. The CPU temp is the one in gray or light blue, 53.

streetwolf

2013-02-27 14:26

reporter   ~0007187

alfredo, are you still with us?

Issue History

Date Modified Username Field Change
2013-01-18 17:16 streetwolf New Issue
2013-01-18 17:16 streetwolf Status new => assigned
2013-01-18 17:16 streetwolf Assigned To => alfredo
2013-01-18 17:17 streetwolf File Added: CPU_Temp.png
2013-01-18 17:20 streetwolf Note Added: 0007173
2013-01-18 17:20 streetwolf Note Edited: 0007173 View Revisions
2013-02-27 14:26 streetwolf Note Added: 0007187