View Issue Details

IDProjectCategoryView StatusLast Update
0001933SpeedFanHardware supportpublic2013-06-23 11:23
ReporterBeelzebubUKAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionopen 
PlatformOSWindows 7 64 bitOS Version
Product Version4.45 
Target VersionFixed in Version 
Summary0001933: 2x Fan headers missing from Gigabyte GA-X58A-OC
DescriptionThere are 7 Fan headers on the motherboard. 1x CPU and 6x System. All are 4 pin.
Smartfan is picking up the CPU and SYS FAN1-4 but not showing 5 & 6 (these are closest to the CPU so I use them for radiator fans)
Steps To ReproduceHappens everytime.
Additional InformationCPU has a 3 pin connector to Corsair H70 watercolling pump
2x case fans (Silverstone AP181) are connected to SYS FAN 1 & 3
2x radiator fans (Akasa Viper 120mm PWM) are connected to SYS FAN 5 & 6
TagsNo tags attached.
Motherboard ModelGA-X58A-OC firmware F5D
Video Card Model

Activities

BeelzebubUK

2012-02-02 00:09

reporter  

speedfansens.cfg (5,531 bytes)

startekselva

2013-06-22 10:43

reporter   ~0007248

i too have the same problem the only solution is to update or add support to the WINDBOND W83L786 IC which controls the fan speed

startekselva

2013-06-23 11:23

reporter   ~0007251

please ask the moderator to add support to Wind Bond W83L786NG this IC provides control to the fan header 5&6

Issue History

Date Modified Username Field Change
2012-02-02 00:09 BeelzebubUK New Issue
2012-02-02 00:09 BeelzebubUK Status new => assigned
2012-02-02 00:09 BeelzebubUK Assigned To => alfredo
2012-02-02 00:09 BeelzebubUK File Added: speedfansens.cfg
2013-06-22 10:43 startekselva Note Added: 0007248
2013-06-23 11:23 startekselva Note Added: 0007251