Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001819SpeedFanOtherpublic2011-05-29 20:302019-03-30 19:23
Reporterspeedy45 
Assigned Toalfredo 
PriorityimmediateSeverityminorReproducibilityalways
StatusacknowledgedResolutionopen 
PlatformOSWindows XP Home SP3 32bitOS Version
Product Version4.43 
Target VersionFixed in Version 
Summary0001819: I can't close speedfan at all.
DescriptionWhen the speedfan loads, I can't seem to close either by the X at the top right or the minimize button. Also in order to minimize or close, I have to either go to task manager, & close it or reload speedfan, & it goes to my taskbar. I think this is a bug that needs to be fix.
TagsNo tags attached.
Motherboard ModelIntel D945GCNL
Video Card ModelDiamond Radeon 5670 1GB PCI-Express x16
Attached Fileszip file icon screenshots.zip [^] (123,983 bytes) 2011-11-05 14:25

- Relationships

-  Notes
(0006317)
lutherpeterson (reporter)
2011-07-05 16:26

I have the same problem, only it only happens some times. Speed fan is set to load on startup. Most times it works fine, loads and then minimizes on start (box is checked) - once in a while it doesn't start minimized and I can't minimize nor close it from the Speed Fan app. I have to stop the process from the task manager. I restart from All Programs and everything is fine I can minimize or close or whatever I want to do.

XP Home SP3 32 bit
ATI Radeon 3650 graphics card (AGP).
(0006345)
alfredo (manager)
2011-07-24 00:14

Did you select RUN AS ADMINISTRATOR in the shortcut?
(0006667)
tyup (reporter)
2011-11-05 14:30

I have the same problem


WinXP Home 32 bit
Phenom 2 X4
Gigabyte MA790X-UD4

At first I thought there could be a conflict with another program running at startup so I activated speedfan manually but problem sometimes appears even doing so

when this happens I also noticed tab is stuck on "Readings" no matter if I click on Clock/Info/Exotics/SMART/Charts (see attached screenshots)and I can close speedfan and restart, but the issue is always there
(0006706)
rysw (reporter)
2011-11-23 00:22

I too have been experiencing this issue, despite administrator rights. I think this is the same issue reported in 0001847 in July 2011.


As I said in that fault, a workaround worth knowing is to right click on the Speedfan taskbar icon, select "restore" and now you can minimise the Speedfan window without having to kill Speedfan and restart it.

XP Pro SP3 32 bit
GeForce 8400GS
(0006707)
lutherpeterson (reporter)
2011-11-23 02:32

Hi Alfredo,

I didn't select "Run as Administrator". I don't think you can do that in XP. Anyway, SpeedFan is in my startup directory and it starts automatically. It has stopped the behavior I described - now Link Logger won't start minimized. I am happy with the way things work, especially since rysw replied with the "restore" work around.

- Issue History
Date Modified Username Field Change
2011-05-29 20:30 speedy45 New Issue
2011-05-29 20:30 speedy45 Status new => assigned
2011-05-29 20:30 speedy45 Assigned To => alfredo
2011-07-05 16:26 lutherpeterson Note Added: 0006317
2011-07-24 00:14 alfredo Note Added: 0006345
2011-07-24 00:14 alfredo Status assigned => acknowledged
2011-11-05 14:25 tyup File Added: screenshots.zip
2011-11-05 14:30 tyup Note Added: 0006667
2011-11-23 00:22 rysw Note Added: 0006706
2011-11-23 02:32 lutherpeterson Note Added: 0006707
2019-03-30 19:23 user5833 Note Added: 0009145
2019-04-01 11:16 almico Note Deleted: 0009145


Copyright © 2000 - 2019 MantisBT Team
Time: 0.1208 seconds.
memory usage: 8,072 KB
Powered by Mantis Bugtracker