View Issue Details

IDProjectCategoryView StatusLast Update
0001819SpeedFanOtherpublic2019-03-30 19:23
Reporterspeedy45Assigned Toalfredo 
PriorityimmediateSeverityminorReproducibilityalways
Status acknowledgedResolutionopen 
PlatformOSWindows XP Home SP3 32bitOS Version
Product Version4.43 
Target VersionFixed in Version 
Summary0001819: I can't close speedfan at all.
DescriptionWhen the speedfan loads, I can't seem to close either by the X at the top right or the minimize button. Also in order to minimize or close, I have to either go to task manager, & close it or reload speedfan, & it goes to my taskbar. I think this is a bug that needs to be fix.
TagsNo tags attached.
Motherboard ModelIntel D945GCNL
Video Card ModelDiamond Radeon 5670 1GB PCI-Express x16

Activities

lutherpeterson

2011-07-05 16:26

reporter   ~0006317

I have the same problem, only it only happens some times. Speed fan is set to load on startup. Most times it works fine, loads and then minimizes on start (box is checked) - once in a while it doesn't start minimized and I can't minimize nor close it from the Speed Fan app. I have to stop the process from the task manager. I restart from All Programs and everything is fine I can minimize or close or whatever I want to do.

XP Home SP3 32 bit
ATI Radeon 3650 graphics card (AGP).

alfredo

2011-07-24 00:14

manager   ~0006345

Did you select RUN AS ADMINISTRATOR in the shortcut?

tyup

2011-11-05 14:25

reporter  

screenshots.zip (123,983 bytes)

tyup

2011-11-05 14:30

reporter   ~0006667

I have the same problem


WinXP Home 32 bit
Phenom 2 X4
Gigabyte MA790X-UD4

At first I thought there could be a conflict with another program running at startup so I activated speedfan manually but problem sometimes appears even doing so

when this happens I also noticed tab is stuck on "Readings" no matter if I click on Clock/Info/Exotics/SMART/Charts (see attached screenshots)and I can close speedfan and restart, but the issue is always there

rysw

2011-11-23 00:22

reporter   ~0006706

I too have been experiencing this issue, despite administrator rights. I think this is the same issue reported in 0001847 in July 2011.


As I said in that fault, a workaround worth knowing is to right click on the Speedfan taskbar icon, select "restore" and now you can minimise the Speedfan window without having to kill Speedfan and restart it.

XP Pro SP3 32 bit
GeForce 8400GS

lutherpeterson

2011-11-23 02:32

reporter   ~0006707

Hi Alfredo,

I didn't select "Run as Administrator". I don't think you can do that in XP. Anyway, SpeedFan is in my startup directory and it starts automatically. It has stopped the behavior I described - now Link Logger won't start minimized. I am happy with the way things work, especially since rysw replied with the "restore" work around.

Issue History

Date Modified Username Field Change
2011-05-29 20:30 speedy45 New Issue
2011-05-29 20:30 speedy45 Status new => assigned
2011-05-29 20:30 speedy45 Assigned To => alfredo
2011-07-05 16:26 lutherpeterson Note Added: 0006317
2011-07-24 00:14 alfredo Note Added: 0006345
2011-07-24 00:14 alfredo Status assigned => acknowledged
2011-11-05 14:25 tyup File Added: screenshots.zip
2011-11-05 14:30 tyup Note Added: 0006667
2011-11-23 00:22 rysw Note Added: 0006706
2011-11-23 02:32 lutherpeterson Note Added: 0006707