View Issue Details

IDProjectCategoryView StatusLast Update
0001692SpeedFanFan controlpublic2010-12-20 14:12
ReporterStrep2coqAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindows XP HomeOS Version
Product Version 
Target VersionFixed in Version4.43 beta 
Summary0001692: ASUS P5Q Pro Turbo (W83667HG) - Can't control CPU Fan Speed
DescriptionSimilar to issue 0001222. No control over CPU-fan. Control over CHA-fan 1 and 2 simultaneously, after setting PWM 2 Mode to manual in configure/advanced.

CPU and CHA fans are controllable via ASUS own Fan Xpert program but it's such a bloatware and speedfan is more preferable.

Tried with q-fan on and q-fan off, with or without ASUS Fan Xpert installed and their services running/not running.

Similar solution as for 0001222 (Asus P5Q)?
Additional InformationUsing Speedfan 4.42 but that product version number is missing from drop-down list.

detection
*******
Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 82801JIB ICH10 SMBUS at $0400
Scanning ISA BUS at $0290...
SuperIO Chip=Winbond W83667HG
W83667HG (ID=$C1) found (using SuperIO) on ISA at $290
Scanning Intel SMBus at $0400...
Found ST3500320AS on AdvSMART
Found Genuine Intel(R) CPU 2160 @ 1.80GHz
End of detection
Loaded 0 events
**********
TagsNo tags attached.
Motherboard ModelASUS P5Q Pro Turbo
Video Card ModelXFX Radeon HD4830

Relationships

related to 0001709 resolvedalfredo Since some 4.41 beta no CPU-fan control 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-11-18 00:43 Strep2coq New Issue
2010-11-18 00:43 Strep2coq Status new => assigned
2010-11-18 00:43 Strep2coq Assigned To => alfredo
2010-12-20 14:12 alfredo Relationship added parent of 0001709
2010-12-20 14:12 alfredo Relationship deleted parent of 0001709
2010-12-20 14:12 alfredo Relationship added related to 0001709
2010-12-20 14:12 alfredo Status assigned => resolved
2010-12-20 14:12 alfredo Resolution open => fixed
2010-12-20 14:12 alfredo Fixed in Version => 4.43 beta