Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001667SpeedFanHardware supportpublic2010-09-26 21:332011-03-19 18:10
Reporteridahosurge 
Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSWin7 64bOS Version
Product Version4.41 beta 
Target VersionFixed in Version4.43 
Summary0001667: No GPU Fan Speed Display with Nvidia 260.63 Beta Drivers and SpeedFan 4.42 Beta 2
DescriptionWith Nvidia 258.96 WHQL drivers SpeedFan 4.42 Beta 2 shows the RPM fan speed of the GTX 480. The Nvidia 260.63 Beta drivers do not. I installed the 260.63 drvers twice with the same results, went back to the 258.96 WHQL drivers and the GTX 480 RPM fan speed was right back.

I just thought that you might like to know this odd thing with the beta drivers. I am just going to stay with the 258.96 drivers for now.
TagsNo tags attached.
Motherboard ModelR3E & i7 980X
Video Card ModelZotac AMP GTX 480
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-09-26 21:33 idahosurge New Issue
2010-09-26 21:33 idahosurge Status new => assigned
2010-09-26 21:33 idahosurge Assigned To => alfredo
2011-03-19 18:10 alfredo Status assigned => resolved
2011-03-19 18:10 alfredo Resolution open => fixed
2011-03-19 18:10 alfredo Fixed in Version => 4.43


Copyright © 2000 - 2018 MantisBT Team
Time: 0.2123 seconds.
memory usage: 8,043 KB
Powered by Mantis Bugtracker