View Issue Details

IDProjectCategoryView StatusLast Update
0001651SpeedFanHardware supportpublic2011-08-30 11:18
ReporterUtamaruAssigned Toalfredo 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformHome BuiltOSWindows XP Pro 32bitOS VersionSP2
Product Version4.41 beta 
Target VersionFixed in Version4.45 beta 
Summary0001651: Cant get Speed Fan to show ATI 4670 Video Card.
DescriptionI am having an issue getting Speed Fan to display the temperature off of my ATI Radeon HD 4670 card. The card is a Gigabyte GV-R467ZL-1GI, and my motherboard is a Gigabyte GA-945GCM-S2C. I use a Logitech G15 with SirReals program version 2.67 to grab my Temp's and fan speeds while I am gaming. I need the Temp form my GPU to keep an eye on it.
Steps To ReproduceNone. Will not display the card at all in Speed Fan
Additional InformationI had a Gigabyte GV-N84S-512I Nvidia GeForce 8400 GS before and Speed fan was able to read the card temp just fine. I have since upgraded to the ATI card but can't see the temp form it. I hope this feature will be added or if it is a bug I hope it will be fixed very soon.
TagsNo tags attached.
Motherboard ModelGigabyte GA-945GCM-S2C
Video Card ModelGigabyte GV-R467ZL-1GI, ATI Radeon HD 4670 PCI Express 2.0

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-08-21 10:32 Utamaru New Issue
2010-08-21 10:32 Utamaru Status new => assigned
2010-08-21 10:32 Utamaru Assigned To => alfredo
2010-08-21 10:32 Utamaru Motherboard Model => Gigabyte GA-945GCM-S2C
2010-08-21 10:32 Utamaru Video Card Model => Gigabyte GV-R467ZL-1GI, ATI Radeon HD 4670 PCI Express 2.0
2011-08-30 11:18 alfredo Status assigned => resolved
2011-08-30 11:18 alfredo Resolution open => fixed
2011-08-30 11:18 alfredo Fixed in Version => 4.45 beta