View Issue Details

IDProjectCategoryView StatusLast Update
0001640SpeedFanFan controlpublic2011-04-09 13:39
ReporterwoffkoAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntel P45 X3350OSwindows 7 x64OS Version
Product Version4.41 beta 
Target VersionFixed in Version4.43 
Summary0001640: Since FINAL release fan control is not working on Asus Formula Maximus II
DescriptionSince Final release I can't tweak fan speeds anymore, chipset setting like PMW mode is not affect it.
Steps To Reproduceget formula board start speedfan
TagsNo tags attached.
Motherboard ModelAsus Formula Maximus II
Video Card Model

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-08-01 20:25 woffko New Issue
2010-08-01 20:25 woffko Status new => assigned
2010-08-01 20:25 woffko Assigned To => alfredo
2010-08-01 20:25 woffko Motherboard Model => Asus Formula Maximus II
2011-04-09 13:39 alfredo Status assigned => resolved
2011-04-09 13:39 alfredo Resolution open => fixed
2011-04-09 13:39 alfredo Fixed in Version => 4.43