View Issue Details

IDProjectCategoryView StatusLast Update
0001331SpeedFanOtherpublic2009-02-06 12:26
Reporterironduke57Assigned Toalfredo 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformASUS P5E WS ProOSXP ProOS Versionlatest
Product Version4.37 
Target VersionFixed in Version 
Summary0001331: "Access violation at address 004D7FA4 in module 'speedfan.exe'. Read of address FFFFFFFF"
DescriptionHi.

Yesterday I installed Sun xVM VirtualBox to test the new Win7 Beta. After starting the Virtual Machine Speedfan stops working and stay
TagsNo tags attached.
Motherboard Model
Video Card ModelGainward 7800 GT

Relationships

duplicate of 0001056 resolvedalfredo Access violation at address 004CD8BA in module speedfan caused by VirtualBox 

Activities

2009-01-16 13:21

 

Screenshot.jpg (24,874 bytes)
Screenshot.jpg (24,874 bytes)

Issue History

Date Modified Username Field Change
2009-01-16 13:21 ironduke57 New Issue
2009-01-16 13:21 ironduke57 Status new => assigned
2009-01-16 13:21 ironduke57 Assigned To => alfredo
2009-01-16 13:21 ironduke57 File Added: Screenshot.jpg
2009-01-16 13:21 ironduke57 Video Card Model => Gainward 7800 GT
2009-02-06 12:25 alfredo Status assigned => acknowledged
2009-02-06 12:25 alfredo Relationship added duplicate of 0001056
2009-02-06 12:26 alfredo Status acknowledged => closed
2009-02-06 12:26 alfredo Resolution open => duplicate