View Issue Details

IDProjectCategoryView StatusLast Update
0001187SpeedFanClock controlpublic2011-03-19 11:46
Reporter7obyAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformCore2 Duo T7500 @ Santa RosaOSWindows Vista Business 32Bit SP1OS Version6.0.6001
Product Version4.34 
Target VersionFixed in Version4.43 
Summary0001187: ACPI Thermal Zone Temp gets not updated
DescriptionUsing a Dell XPS M1330 notebook with GM965 chipset. This notebook reports an ACPI Thermal Zone and SpeedFan 4.34 calls this "ACPI at $0 on ISA".

However the temperature value is never updated. Only if I reboot the notebook I get a new temperature value.

This error is not unique to SpeedFan, but also exists in "Intel Thermal Analysis Tool TAT" v 2.05.2006.0427. In fact Speedfan as well as TAT both show the same temperature value (-> screenshots).

However HWMonitor v 1.10.0 does update that value. I won't include an animated .gif here, but you can tell already since HWMonitor captures Min and Max values and you can see that the current value is in between.

It doesn't help if I check SpeedFan / Configure / Options
[x] Enable DELL support (use this function only on DELL notebooks)

TagsNo tags attached.
Motherboard Model
Video Card ModelX3100 integrated graphics in GM965 chipset

Issue History

Date Modified Username Field Change
2008-07-04 07:32 7oby New Issue
2008-07-04 07:32 7oby Status new => assigned
2008-07-04 07:32 7oby Assigned To => alfredo
2008-07-04 07:32 7oby File Added: Speedfan_4_34_ACPI_temp_not_updating.png
2008-07-04 07:32 7oby Video Card Model => X3100 integrated graphics in GM965 chipset
2008-07-04 07:33 7oby File Added: TAT_same_value_more_ACPI_Thermal_Zone_info.png
2008-07-04 07:33 7oby File Added: HWMonitor_1_10_0_ACPI_temps_updating.png
2011-03-19 11:46 alfredo Status assigned => acknowledged
2011-03-19 11:46 alfredo Status acknowledged => resolved
2011-03-19 11:46 alfredo Resolution open => fixed
2011-03-19 11:46 alfredo Fixed in Version => 4.43