View Issue Details

IDProjectCategoryView StatusLast Update
0001152SpeedFanHardware supportpublic2008-05-25 11:02
ReporterRadioactive ManAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformIntel E8400 Gigabyte GA-EP35-DS4OSXPOS VersionSP3
Product Version4.34 
Target VersionFixed in Version 
Summary0001152: Won't read any values when using VirtualBox with enabled VT-x
DescriptionNormally Speedfan does everything I expect it to do. But when using VirtualBox with enabled VT-x and Speedfan is not able to read any values (Fans, Temperatures, Voltages). Only the temperatur of the two CPU-cores and of the harddisk can still be read. After closing the virtual machine Speedfan is still not able to read the values. Restarting Speedfan itself results in a errormessage right after startup (last log message is "Linked ISA BUS at $0290":
Access violation at address 004D38D6 in module 'speedfan.exe'. Read of address FFFFFFFF.

Steps To ReproduceStart Speedfan
Start Virtualbox
Enable VT-x in VirtualBox
Start a virtual machine
Additional InformationSpeedfans output

Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 82801IB ICH9 SMBUS at $0500
Scanning ISA BUS at $0290...
IT8718F found on ISA at $290
SuperIO Chip=IT8718F
Scanning Intel SMBus at $0500...
LM75 found on SMBus at $4E
SMART Enabled for drive 0
Found ST3750330AS (750,2GB)
Found Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
End of detection
Loaded 0 events
QUERYSUSPEND message received
Preparing for suspend...
I/O properly closed
Ready for suspend!
SUSPEND message received
Preparing for suspend...
Ready for suspend!
APMRESUME message received
Resuming from suspend...
Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Loaded 0 events
Resumed from suspend!
APMRESUME message received
Resuming from suspend...
Loaded 0 events
Resumed from suspend!
QUERYSUSPEND message received
Preparing for suspend...
I/O properly closed
Ready for suspend!
SUSPEND message received
Preparing for suspend...
Ready for suspend!
APMRESUME message received
Resuming from suspend...
Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Loaded 0 events
Resumed from suspend!
APMRESUME message received
Resuming from suspend...
Loaded 0 events
Resumed from suspend!
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READFANSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READFANSINTERNAL
IT8718F at $290 msg : error in READVOLTSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READFANSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READFANSINTERNAL
IT8718F at $290 msg : error in READVOLTSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READFANSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READFANSINTERNAL
IT8718F at $290 msg : error in READVOLTSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
IT8718F at $290 msg : error in READFANSINTERNAL
IT8718F at $290 msg : error in READTEMPSINTERNAL
TagsNo tags attached.
Motherboard Model
Video Card ModelRadeon 3850

Relationships

duplicate of 0001056 resolvedalfredo Access violation at address 004CD8BA in module speedfan caused by VirtualBox 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-05-24 19:18 Radioactive Man New Issue
2008-05-24 19:18 Radioactive Man Status new => assigned
2008-05-24 19:18 Radioactive Man Assigned To => alfredo
2008-05-24 19:18 Radioactive Man Video Card Model => Radeon 3850
2008-05-25 11:01 alfredo Status assigned => acknowledged
2008-05-25 11:01 alfredo Relationship added duplicate of 0001056
2008-05-25 11:02 alfredo Status acknowledged => closed
2008-05-25 11:02 alfredo Resolution open => duplicate