View Issue Details

IDProjectCategoryView StatusLast Update
0001122SpeedFanOtherpublic2019-08-07 11:23
ReporterandreasfAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
PlatformOSwindows xpOS Versionsp2
Product Version4.34 
Target VersionFixed in Version 
Summary0001122: cpu usage speedfan 100 %
Descriptionafter starting up speedfan the speedfan.exe process consumes loads of cpu.
I went back to version 4.33 and there is no problem.
also the videocard reaches high temperatures
Steps To Reproducejust fire it up
TagsNo tags attached.
Motherboard Model
Video Card Modelnvidia geforce 78oogs

Activities

alfredo

2008-04-23 11:49

manager   ~0003402

Did you try to wait for a few minutes. If you manage to enter SpeedFan, use the SEND REPORT (INFO tab) button and then UPLOAD here (there is a specific button on this page) the DEBUG.NFO file located in SpeedFan's directory.

markatneerim

2008-04-25 03:13

reporter   ~0003411

I have a similar problem, Speedfan 4.34 takes nearly 30 seconds to load and sends one CPU to 100%

Problem didn't occur with 4.33

2008-04-25 03:20

 

debug.nfo (42,012 bytes)

Phyrene

2008-05-04 21:22

reporter   ~0003456

same here, speedfan take about 30 seconds to load, work fine for about 1-2 min and start using all my cpu having message like :
SMBus msg : 32:13:20.982 Unsuccessful SELB $14 to $2....
after 5-10 min speedfan work fine.

alfredo

2008-05-05 09:19

manager   ~0003472

The /NONVIDIAI2C fixes the issue. Although this is not the best way to fix it (you lose the data coming from the hardware monitor chip on the video card), I'm marking this issue as resolved, but I'm working to improve compatibility with more systems.

Issue History

Date Modified Username Field Change
2008-04-23 11:42 andreasf New Issue
2008-04-23 11:42 andreasf Status new => assigned
2008-04-23 11:42 andreasf Assigned To => alfredo
2008-04-23 11:42 andreasf Video Card Model => nvidia geforce 78oogs
2008-04-23 11:49 alfredo Note Added: 0003402
2008-04-23 11:49 alfredo Status assigned => acknowledged
2008-04-23 11:49 alfredo Product Version => 4.34
2008-04-23 11:49 alfredo Build 4.34 =>
2008-04-25 03:13 markatneerim Note Added: 0003411
2008-04-25 03:20 markatneerim File Added: debug.nfo
2008-05-04 21:22 Phyrene Note Added: 0003456
2008-05-05 09:19 alfredo Note Added: 0003472
2008-05-05 09:19 alfredo Status acknowledged => resolved
2008-05-05 09:19 alfredo Resolution open => no change required