View Issue Details

IDProjectCategoryView StatusLast Update
0001103SpeedFanFan controlpublic2019-03-11 12:22
ReporterRothmansAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformWindowsOSWindowsOS VersionVista 32 bit
Product Version4.33 
Target VersionFixed in Version 
Summary0001103: Fan seems to ignore Speedfan settings
DescriptionWhile running speedfan on my computer (either in Vista or XP) the program is not responding after I see lines like "SMBUS msg: SMBUS $18 busy waiting IDLE (STS=$00)"
So I decided to start it with the "/NOSMBSCAN" parameter. That worked.
I now have speedfan running.

However I can set the min and max values of my fan 2 (which is CPU) and even set it up so it is depending on tempurature. In the Readings screen I see the correct (the one I want) % on Speedfan 2 however. However the fanspeed (on screen) is always around 4000 rpm) and I can confirm this, because of the noise the fan makes.

In short, i can set things up, correct % values are calculated and displayed, however the fan chooses to ignore this and keeps running at a constant pace.

I've added some screenshots so you can see my settings.
Additional InformationLaptop
ASUS
Type Z83T-7S008M
Processor AMD Turion II 64 Mobile TL50
NVIDIA GeForce Go 7600
TagsNo tags attached.
Motherboard Model
Video Card ModelNvidia Geforce GO 7600

Activities

2008-03-24 11:45

 

speedfan.gif (46,016 bytes)
speedfan.gif (46,016 bytes)

Rothmans

2008-03-24 21:28

reporter   ~0003342

Ok, played around with the setting a bit more.
Seems i can control fanspeed of fan 2. Just need to use the "Reverse PWMxx logic" on PWM01 and PWM02.

Other strange thing now is, that i can use PWM01 OR PWM02 to control the main fan (CPU i think), if i set either (PWM01 OR PWM02) to 100% FAN2 runs max speed. It seems I cannot control FAN1 with this program (it is probably unsupported?).

Is this normal? That you control FAN2 with PWM01 OR PWM02?? What should my settings then be for FAN1? Since it doesn't seem to be connected to a fan speed I can control.

Rothmans

2008-03-25 10:51

reporter   ~0003343

Last edited: 2008-03-25 20:49

After some additional testing it seems if i set PWM01 OR PWM02 to 50% or lower FAN2 doesn't spin. If i raise it to 55% the fans starts spinning immdiately at 2900 RPM. Each 5% raise gives me a 300 RPM higher spin approx. Is it normal that i can't set the fanspeed lower then 2900 RPM?

Although these troubles, fanspeed is working for me, fans used to run constantly at annoying speed, now i can just leave it at 2900 RPM most of the time.

However if possible I would like to set my fan speed to a bit lower level e.g. 2500 RPM if possible, so that it constant cools without the noise.

Does anyone know which motherboard model my laptop has (see specs)? And is this motherboard supported by Speedfan?

Issue History

Date Modified Username Field Change
2008-03-24 11:45 Rothmans New Issue
2008-03-24 11:45 Rothmans Status new => assigned
2008-03-24 11:45 Rothmans Assigned To => alfredo
2008-03-24 11:45 Rothmans File Added: speedfan.gif
2008-03-24 11:45 Rothmans Video Card Model => Nvidia Geforce GO 7600
2008-03-24 21:28 Rothmans Note Added: 0003342
2008-03-25 10:51 Rothmans Note Added: 0003343
2008-03-25 20:48 Rothmans Note Edited: 0003343
2008-03-25 20:49 Rothmans Note Edited: 0003343