View Issue Details

IDProjectCategoryView StatusLast Update
0002700SpeedFanHardware supportpublic2019-05-05 11:54
Reporterfusiondog8Assigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformAM4 B350OSWindows 10OS Version1703
Product Version4.52 
Target VersionFixed in Version 
Summary0002700: Add support for ITE IT8686E and IT8792E chipsets.
DescriptionHi there.
Gigabyte uses these two chipsets to monitor and control fan speeds on their recently released motherboards. I'm not sure if SpeedFan supports these new motherboards or AM4 at all, but the fans (CPU plus 3 system fans) on my B350M-D3H board can be fully controlled via BIOS or Gigabyte's System Information Viewer utility.
SpeedFan does not detect my CPU temperature as well, which is very odd.
There is a handful of temperature sensors on the board as well which SpeedFan does not detect.
Additional InformationWin9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
Scanning ISA BUS at $0290...
Found Crucial_CT275MX300SSD1 on AdvSMART
Found SAMSUNG HD200HJ on AdvSMART
Bad Attributes Checksum ($CF)
Bad Thresholds Checksum ($CF)
Found AMD Radeon HD 7800 Series
Loaded 0 events
TagsAM4, AMD
Motherboard ModelGigabyte GA-AB350M-D3H
Video Card ModelXFX HD 7870 Double Dissipation

Relationships

duplicate of 0002654 assignedalfredo Add support for ITE IT8686E and IT8792E chipsets. 

Activities

2017-07-16 03:38

 

Screenshot (3).png (49,286 bytes)
Screenshot (3).png (49,286 bytes)

s3n0

2018-12-02 23:22

reporter   ~0008668

This is duplicite report !

http://www.bugtrack.almico.com/view.php?id=2654

Issue History

Date Modified Username Field Change
2018-08-14 04:45 fusiondog8 New Issue
2018-08-14 04:45 fusiondog8 Issue generated from: 0002654
2018-12-02 23:22 s3n0 Note Added: 0008668
2018-12-02 23:23 s3n0 Tag Attached: AM4
2018-12-02 23:23 s3n0 Tag Attached: AMD
2019-05-05 11:54 almico Relationship added duplicate of 0002654
2019-05-05 11:54 almico Status assigned => closed
2019-05-05 11:54 almico Resolution open => duplicate