View Issue Details

IDProjectCategoryView StatusLast Update
0002664SpeedFanFan controlpublic2019-03-19 06:48
ReporterJanJanowskiAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformDell XPS 702XOSW7-64OS VersionW7-64
Product Version4.52 
Target VersionFixed in Version 
Summary0002664: First post, just registered... Attempted search on DELL XPS 702X (17") laptop... found nothing
DescriptionWant to manually set fan speed... to 70% start-- Maximum 100%...

Cannot seem to control it.... Here is how fanspped 4.52 sees the laptop:
Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 6 Series SMBUS at $EFA0
No active display found!
Found nVidia GeForce GT 555M
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
DELL at $3E8 msg : Tested temps :
DELL at $3E8 msg : Tested fans :
DELL at $3E8 msg : Tested pwms : 0
Scanning Intel SMBus at $EFA0...
LIS331DL found on SMBus at $1D
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
Scanning I2CNVidia SMBus at $3D405051...
Found SanDisk Ultra II 960GB (960.2GB)
Found SanDisk Ultra II 480GB (480.1GB)
Found External Disk 0 (550.1GB)
Bad Attributes Checksum ($FC)
Bad Thresholds Checksum ($C8)
Found Dell Inc. Dell System XPS L702X
Found ACPI temperature
Found Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
End of detection
Loaded 0 events
Steps To Reproducedoes not control fan
Additional InformationI sent you a setting download...
TagsNo tags attached.
Motherboard ModelDELL XPS 702X
Video Card ModelNvidia Geforce 555 with 3GB Ram

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-09-26 17:50 JanJanowski New Issue
2017-09-26 17:50 JanJanowski Status new => assigned
2017-09-26 17:50 JanJanowski Assigned To => alfredo